Honda Element Owners Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Does anyone who has installed the keyless entry understand the programming feature? I don't like how the doors lock automatically and would like to turn that feature off (they lock automatically after 30 seconds). Is this possible? It was a snap to install, but I don't know if it is possible to program it to meet individual tastes. I'm certain I'll lock my keys in the car if this can't be changed....
 

·
Registered
Joined
·
24 Posts
Has anyone who has installed the Keyless Entry themselves had any difficulty in making it work? Installation was easy, and I followed instructions to the letter, but . . .

The "Panic Button" works as it should, and . . .

the "Unlock Button" works as it should, but . . .

the "Lock Button" will not lock the vehicle.

I "Programmed" the transmitters several times but that has not helped.

Question??? Does this mean the "Receiver" is defective?
 

·
Registered
Joined
·
80 Posts
As far as the first question, the doors are supposed to lock after 30 seconds only IF they were already locked AND you pressed the unlock button AND you didn't open any doors within 30 seconds of unlocking. I don't think it can be disabled. Personally, I love that feature.

DrAlbertLEE. In my ignorance, it sounds like a defective control unit/receiver if the other buttons works properly. I installed my keyless entry myself and all the buttons work. Did the final programming step behave as described in the documentation? If so, I'd arrange for an exchange.
 

·
Registered
Joined
·
24 Posts
Thank you bqbauer for your response and suggestions. It turns out, however, that the keyless entry parts were all working fine. My Element was the problem.

I discovered upon rereading the instructions that during programming of the transmitters ALL doors MUST be closed. I fortunately noticed later today that my "open tailgate" light remained on after I started my Element, even though the tailgate had been firmly closed. This is what was preventing the programming process from working.

Others on this forum had reported a similar problem with their "open tailgate" light, but for me (up til today) it had never been a problem. Because, in programming the transmitters, the ignition is RAPIDLY turned on and off four times, the tailgate problem was not evident during the programming process.

Slamming the tailgate closed three times solved my Keyless Entry problem.
 
1 - 5 of 5 Posts
Top