Honda Element Owners Club banner

1 - 16 of 16 Posts

·
Registered
Joined
·
249 Posts
Discussion Starter #1 (Edited)
Picked up a 2007 EX this week and the first thing I have to fix is the key in ignition bell. I've actually done this on my company car (a 2005 Taurus) so I knew what to do. I pulled out the insterment cluster (one srew on side, the rest pulls off), removed the back half, and found that ear piercing bell. I guess if you wanted to totally disable it you could sick a small screwdriver in it and maybe kill it or if your brave... remove it from the circuit board. I opted just to turn the volume down to about 30% of what it was. To do this I just wrapped some two face foam tape (the kind you use to stick emblems etc. on) around the unit and put two layers over the hole end. You can do this whole job in about 15 minutes.
I have attached some picture.
 

Attachments

·
Registered
Joined
·
1,847 Posts
Wow Gilboy great first post! Nice DYI w/pics. welcome to the club your E looks great, that was my 2nd choice if I couldn't find the Tangerine, but my wife said that color was to tame for me? Looks like my 1st project for the morning. Drew
 

·
Registered
Joined
·
28 Posts
Very cool idea...didn't know where that thing was. That stupid bell is sooo loud:evil:
 

·
Registered
Joined
·
568 Posts
One time I was on the phone and they said to me, "Good God! What in the **** do you drive? A Grand Marquis?! That bell is so loud... you must be driving a car for an old person!" :rolleyes:

Looks like I am going to be doing this mod.

And installing an air horn. LMAO.

Loud bells and whimpy horns. Weird.
 

·
Registered
Joined
·
249 Posts
Discussion Starter #10
Did it twice

Hey, my first three year old post surfaced! I actually had to do this mod twice because the cluster was changed with the recall.
 

·
Registered
Joined
·
23 Posts
Hey, my first three year old post surfaced! I actually had to do this mod twice because the cluster was changed with the recall.
In the halloween spirit I'm going to raise the dead again. I bought my 2007 in 2011 and since then the tachometer needle has fell off. I already know the stealership will :lol: at me. (I haven't searched yet how to fix it yet, just how to remove the cluster so far)

Will this be simply just popping the needle back in? If anyone thought the tpms light was bad, never had a gauge needle fall out 8) .


Thanks for the DIY, and I found a thread for the recall/product update. Link if anyone needs it. http://www.elementownersclub.com/forums/showthread.php?t=42065&highlight=cluster+needle+fell&page=28
 

·
Registered
Joined
·
23 Posts
There was a bulletin for this in 2008. Dunno whether they'll honor it now, though.

A07-087 Product Update: Gauge needles read inaccurately or fall off (11/05/08)
Thanks Dan, thats what the link I posted was talking about, but I've never had much luck with dealers and others said they haven't had any luck with getting it done under recall, unless they shelled out the $750 - $1000.

I just did mine earlier, testing soon.

When taking off the gauge cover (clear part), be cautious of the black clips as they're probably brittle.
 

·
Registered
Joined
·
23 Posts
UPDATE - DO NOT TOUCH THE OTHER NEEDLES IF THEY ARE WORKING FINE.

My tachometer needle fell off, I slide it back on the whole way and it wouldn't read right, saying 1000 rpm when more like 3500 rpm. I went for a ride with the cover off and would come to a stop and adjust a little to find a happy medium between how far to slide the needle on its post. It reads alright, but for being an automatic, it doesn't mean anything.
 
1 - 16 of 16 Posts
Top