Honda Element Owners Club banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
here in w.v. while driving in snow i noticed when pulling out from a stop the rear end was making a pop or smacking sound, especially whenthe front wheels slip. i also noticed that after this if the wheels spin only the rear passenger side and both front wheels spin. could this be a cv or rear differential problem, my element is an 06 with around 60,000, i think it is more than a fluid problem....any idea what to look for
 

·
Registered
Joined
·
3,645 Posts
sounds a bit like a "binding" problem in the diff....has the fluid been changed recently?

If you haven't done it in the last 30k miles, you might want to change it.....and take a good look at the mounting bracket/bushings.

It could be a bad diff mount too....allowing extra movement whick causes a smacking sound.


Your description of which wheels were spinning sounds normal though.
 

·
Registered
Joined
·
191 Posts
here in w.v. while driving in snow i noticed when pulling out from a stop the rear end was making a pop or smacking sound, especially whenthe front wheels slip. i also noticed that after this if the wheels spin only the rear passenger side and both front wheels spin. could this be a cv or rear differential problem, my element is an 06 with around 60,000, i think it is more than a fluid problem....any idea what to look for


In the Element rear differential, you'd be surprised how much of a difference fresh fluid will make.

I vote changing the fluid and checking the mount as well.
 

·
Registered
Joined
·
1,911 Posts
I too have had this same noise happen when taking off in heavy snow even after changing the fluid. If you take off quickly the rear end will ingage quickly and the rear end is on rubber mounts and it sounds like its moving in the mounts with a heavy clunk.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
still wondering

The fluid has been changed about 10,000 ago but i changed it again the noise is not as frequent. The drivers side rear wheel seems to never pull, I have a 2009 and it pulls on all wheels when it struggles on ice and snow. I cant find any informaton on how the rear end is supposed to work and thats what makes me wonder if something is wrong.
 
1 - 6 of 6 Posts
Top