Honda Element Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hey guys,
Anyone else have a problem or a fix with they're back washer jet not working?
 

·
Registered
Joined
·
11 Posts
My back wiper is working, just the jet isn't spitting anything out.
1st: Fuses
2nd:
Unplug the little hose at the tail gate hatch top before it goes into the nozzle, At the back of the car.
Let the hose hang there, hit the water see if it shoots, if it does you'll know its just the gate nozzle OR the 1 way valve could Be clogged. (there's a 1 way valve in the line close to the nozzle at the back of the car ) .
If NO water comes out: Could be the little pump also ....
The pump is on the Passenger side front behind the plastic bumper face.
The nozzle BTW is removable and can be cleaned out with (compressed air).

I know all this cause, I recently had a friend help me with mine and replaced the tube it runs:
Passenger side front into the quarter panel into the cabin along the passenger door trim floor, all the way into the back right side and up to the little 1 way valve at the nozzle. My tubing turned into crap due to age and heat took 18 ft of new rubber hose from the front to the back spent $25 for the roll of 18ft.

Hope it helps
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
1st: Fuses
2nd:
Unplug the little hose at the tail gate hatch top before it goes into the nozzle.
Let it hang there, hit the water see if it shoots, if it does you'll know its just the gate nozzle OR the 1 way valve could Be clogged .
If no water comes out: Could be the little pump also ....
The pump is on the passenger side front behind the plastic bumper face.
The nozzle is removable and can be cleaned out also (compressed air)

I know all this cause, I recently had a friend help me with mine and replaced the tube it runs:
Passenger side front into the quarter panel into the cabin along the passenger door trim floor, all the way into the back right side and up to the little 1 way valve at the nozzle. My tubing turned into crap due to age and heat took 18 ft of new rubber hose from the front to the back spent $25 for the roll of 18ft.

Hope it helps
Thanks for your help, I'll try it out!
 

·
Registered
Joined
·
102 Posts
There are two washer pumps. One for the front and one for the rear. Both are right next to each other. The pumps sometimes rust up and rupture . They are a cheap and to replace.
 
1 - 8 of 8 Posts
Top