Honda Element Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
I have a whining sound that increases with engine rpm so yesterday I pulled the serpentine belt off to see if one of the accessories that runs off of it (altenator, AC, water pump, belt tensioner) felt unusual. The only thing I found was slight side to side play in the tensioner pulley. I was looking at replacing it but I see Honda sells just the bearing, has anyone replaced just the bearing vice the entire tensioner assembly? I have no belt squeal so I believe the tensioner portion is working fine.

Any suggestions?

Thanks,
Patrick
 

·
Registered
Joined
·
816 Posts
patrick..did you try just replacing the belt first,,i also had a bad squel for months,,it got louder with higher rpm's...so i just changed the belt only and problem solved..no more squel and its been about 5 months....
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
I'll swap out the belt first I guess but it sounds like a whine rather than a belt squeal. Since I"ve never swapped out the belt it probably is a good starting point and go from there.

Thanks to both of you for the help.

Pat
 

·
Registered
Joined
·
39 Posts

·
Registered
Joined
·
151 Posts
I'm in the process of doing this.. where can I find a deep enough socket to remove the nut from the long bolt on the engine mount?
Here's a delayed response that may hopefully help others. I struggled to find the right socket as well until I watched a YouTube video that the mechanic used a deep impact 1/2" socket (Tekton $11 on Amazon) half-way on the rachet head and half-way on the nut. It did the trick just fine Here's what I used to do the entire job. FYI, the standard belt removal tool did not help.

 
1 - 6 of 6 Posts
Top