Honda Element Owners Club banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
my 2007 element(bought used recently) has a SHUDDER or shake when the car is going in the speed range of 25 to 30 mph and the tack is always in the 1800 rpm range. after it shifts down, the shake is gone. our local transmission mechanic did a scan and found no codes for it. the local dealer I bought it from is trying to put me off so that my warranty runs out. any thoughts?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
shake and shudder at 25

2007, auto, 51,000 miles, bought used and under NY State's weak warranty law.which gives me 3,000 miles and or 60 days to figure this out. oddly, I can NOT replicate this, it just happens when doing city driving (30 mph). thanks for any input. stuart
 

·
EOC Rank: Crankypants
Joined
·
14,898 Posts
Does the noise change as you add or decrease load, within the speed range? If the tranny is shifting down, the speed also decreases, yes? I'd try to get the car to the top end of the noise's speed range, then quickly pop it into neutral. If the noise stops immediately, you can rule out a lot of things and focus on the transmission. If not, then the reverse.
 

·
Registered
Joined
·
1,911 Posts
Some other posters have complained of a pulse or shudder type sound coming from the engine causing a repeating surge at a certain RPM with the new fly by wire throttle and Last I heard Honda said thats normal. There is a thread on this somewhere. I would find it but my brain is not functioning from working nights.:x
 

·
Registered
Joined
·
178 Posts
My money is on torque converter shudder. Consider having your atf drained and refilled three times to remove all old fluid. Just because your car only has 50k on it does not mean the 50k was not a balls to the wall drive.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
shake and shudder at 25mph

thanks for all the info. my tranny guy also thinks new transmission fluid will do the trick. and my brother in law(auto shop mgr.) thinks the torque converter. so that is where I will start.
 

·
Registered
Joined
·
4 Posts
This sounds familiar....

I am having a similar problem with a 2007 Element also with 51000mi. that was purchased 4 months ago from a used car "dealer" in Skaneatles, NY. The shudder seems to be worse when cold and is noticed when lightly accelerating and shifting from 2nd to 3rd. I'm thinking about changing the trans. oil a few times. I suspect that the clowns I bought it from who supposedly just serviced the trans. put non-Honda trans. fluid in it. Please post with what you find.
 

·
Registered
Joined
·
27 Posts
My 2007 SC has the same thing going on, kind of. More when the car is cold and accelerating onto the highway. As the car warms up, tires too, it disappears.

I'm the second owner of the car and purchased it fall 2008 with 17k on the odometer. I found some of the paperwork from the prev-owner and there was documentation of the owner complaining numerous times to the dealer regarding a shutter. I ultimately believe this is why the previous owner got rid of the car with such low mileage.

Like I mentioned, its a slight vibration that seems to go away once the tire warm up. Hardly notice it in the summer to the point that I don't recall it in spring-summer season. I'm chalking it up to the crappy stock Goodyear tires. Maybe their flat-spotting during cold weather?
 

·
Registered
Joined
·
4 Posts
Hope the 5sp. auto trans. is good

I discoverd after buying that my 2007 LX 2wd was previously a Philly ride share vehicle. So the chances are good it has seen some abuse. I'm hoping the Auto trans. is as "bulletproof" as most other Honda stuff.

It had 51000mi. when purchased, 55000 now. sjvjr's post sounded familar and I know the same dealer has sold quite a few of these. I don't have much faith in The Dealer's mechanics after seeing things like the stripped engine oil plug ($1.67 with gasket), low trans. fluid level, broken battery terminal covers, armour all on the floor, TPMS sensors missing, torn weatherstripping and whatever else I pointed out that they refused to repair. They did however claim to have installed new spark plugs, wires, cap and rotor, WOW! I better quit ranting, I didn't mean to hijack this thread.
 

·
Registered
Joined
·
3 Posts
Yep, I too have experienced that same shudder / shake / vibrate in the 25 to 30 mph range. I first noticed it at ~48,000 and now have 68,000+. I have a 2007 SC (auto). It is not possible to repeat as it does it every so often. May do it twice in a day or I may go several days without it occurring. At first I thought it was the road with ripples in it as I can not describe the sensation any better, but have since been over that section of asphalt many times without the shudder / shake / vibrate happening. There's never any sound accompanying it. It does appear to be transmission related as all I have to do is give it a bit of gas (or brake) to make it go away. I'm sorry to read others have this issue, but your comments, experiences, and possible solutions are welcomed.
 

·
Registered
Joined
·
178 Posts
Could do a search for a product called Smart Blend High Friction Modifier. It's the only product I've ever used and had success with on Honda torque converters. Nice to have also if you are wanting to convert dexron III to a honda atf with the friction agents inside, aka emergencies (but I still use honda ATF anywa).
 
1 - 14 of 14 Posts
Top