Honda Element Owners Club banner
1 - 9 of 9 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
Wonder if anyone else thinks the engine turns over a little slow. I am in the N.E. and it has been well below freezing so I expect the engine to slow a little in the morning but it seems slower than I am used to. I have not had a 4 banger in about 20+ years so maybe it's because I was used to V8s and V6s. The car has never faild to start within a second or so but just wondering. Thanks, Jake :?
 

·
Registered
Joined
·
608 Posts
Hi,

While it may not be near as cold as it is upstate, we have had no problem here starting. We took a trip up to NH and while the temps were colder than NY, say in the teens, our E started up like it did here in NY.
 

·
Registered
Joined
·
113 Posts
My element turns over a bit slow, too. It's well above freezing in the morning, and the Element is garaged all night. I think it may just be a characteristic of the engine. (BTW- how long are we talking here? When I turn the key, it takes about 3 "cranks" before roaring (well, more like purring) to life.)
 

·
Registered
Joined
·
32 Posts
No problems, it starts right up- Im in Baltimore, Been below 32 for some time now! Not 6 though but some mornings in the teens.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #9 ·
I started this thread and since most everyone sees the same thing then I guess it's normal. My E starts right away all the time so I figured it was no problem. Thanks for all your inputs. Later, Jake :)
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top