Honda Element Owners Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,

I am the proud owner of a 2004 Honda Element. I have about 95K on it and still runs wonderful...but there is a "crunching sound" coming from my springs or suspension on every bump or crack in the road. Another way to describe it if someone was playing with wrapping paper...chicka, chicka, chicka....I have had it checked out numerous times and no one can figure it out.

I guess one observation I noticed is that it is really bad in the colder weather here in MN.

Does anyone know what the heck I am referring to?

Thanks
StickyB-
 

·
MØÐΣ®ΔTΩ®
Joined
·
3,749 Posts
If its in the front, its most likely the upper strut mounts. The strut shaft goes through a rubber bushing and it makes a creaking, rubber-squishing noise.



You can confirm if this is where the noise is coming from by putting a wrench on the center nut and turning slowly.

I have 102,000 miles on my E and it makes noise on the driver's side mount.
 

·
Registered
Joined
·
159 Posts
i have that noice to, and i allready buyed the upper mounts this week:



i am also replacing the front and rear bushings.

bud i have another strange noice in the front, and ik hope with the new mounts that the other noice is gone to. it's like a spring popping sound.
anyone have that noice 2 ??
 

·
Registered
Joined
·
159 Posts
today i replaced the upper mounts, and ...................
it's realy quiet .......... this is so nice.

and my other spring popping noice .......
is gone to !!
 

·
Registered
Joined
·
17 Posts
How do you access the Rear Upper Strut Mount.
My Rear Passenger side has this issue.
I can't find a write up on how to remove the rear panel to access the Upper strut area.

I hope this is the final fix. i Just did damn rear sway links & bushings. I knew the whole time it wasn't the problem..

THis seems like the real answer!!!! I hope....
 
1 - 7 of 7 Posts
Top