Honda Element Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have continually been having issues with my E 04 (227K) stalling after start-up with a low idle and rough idle for over a year with lots of fixes along the way but its never resolved fully and the issue returns. I also need to hold the key to the right for a few seconds before it starts, rarely it just makes. weird noise and I need to do it again. Most recent engine light has been coming off and on with these codes: cylinder 2,3,1 misfire; random/multiple cylinder misfire. Here is what has been replaced:

alternator
battery
starter
new key
spark plugs (twice)
ignition coils (one of which was brown)
ignition switch (recall)
new throttle piece? It helped regulate the rpms- I think thats what its called
oil changes
air filter

I am stumped and left with trying these ideas but its still a lot-go ing to check the air filter again today, valve adjustments (seeing if my mechanic did this already), fuel pump per the mechanic, and distributor per parts guy. Any other ideas? I have read through so many posts but the fixes aren't always listed.
 

·
Registered
Joined
·
154 Posts
Since yours is pre-07, I would also look into having the Idle Air Control Valve (IACV) and throttle body thoroughly cleaned out and a new gasket put in for the IACV. This should go along with the valve adjustment, if it hasn't been done yet.
 

·
Registered
Joined
·
156 Posts
I have continually been having issues with my E 04 (227K) stalling after start-up with a low idle and rough idle for over a year with lots of fixes along the way but its never resolved fully and the issue returns. I also need to hold the key to the right for a few seconds before it starts, rarely it just makes. weird noise and I need to do it again. Most recent engine light has been coming off and on with these codes: cylinder 2,3,1 misfire; random/multiple cylinder misfire. Here is what has been replaced:

alternator
battery
starter
new key
spark plugs (twice)
ignition coils (one of which was brown)
ignition switch (recall)
new throttle piece? It helped regulate the rpms- I think thats what its called
oil changes
air filter

I am stumped and left with trying these ideas but its still a lot-go ing to check the air filter again today, valve adjustments (seeing if my mechanic did this already), fuel pump per the mechanic, and distributor per parts guy. Any other ideas? I have read through so many posts but the fixes aren't always listed.
Distributor? I wonder what your parts guy means by that.

1. valve adjustment
2. check your grounds
 

·
Registered
Joined
·
409 Posts
Hi Vadim,

I have experienced similar issues over the years with intermittent stalling. One time was when I replaced my alternator with a non OEM cheap 're-manufactured' one. I even had the cheap alternator tested and it passed. However, after getting my fuel system checked and being told it was fine, I went ahead and replaced the alternator with an OEM one. Yes it was pricey at around $400, but the symptoms went away. That was about 5 years ago.

So, fast forward to a few months ago I was having similar issues again. I was getting a check engine code to replace the ACT strainer. I did this and it did not help. I now believe it was because I put this Lucas oil additive in with my oil change. It's also known as motor honey. I have since been told by my mechanic that our E engines do not run well on such a viscous oil combo. I promptly flushed my old oil, did a motor flush with a chemical solution, and then ran a synthetic oil blend with no additives. No stalling out since.
 

·
Registered
Joined
·
2,755 Posts
I believe that you need to replace the mechanic.
 

·
Registered
Joined
·
409 Posts
Might want to consider your gas too, are you going to a quality gas station? From my experience, gas quality matters.
 

·
Registered
Joined
·
4 Posts
I have continually been having issues with my E 04 (227K) stalling after start-up with a low idle and rough idle for over a year with lots of fixes along the way but its never resolved fully and the issue returns. I also need to hold the key to the right for a few seconds before it starts, rarely it just makes. weird noise and I need to do it again. Most recent engine light has been coming off and on with these codes: cylinder 2,3,1 misfire; random/multiple cylinder misfire. Here is what has been replaced:

alternator
battery
starter
new key
spark plugs (twice)
ignition coils (one of which was brown)
ignition switch (recall)
new throttle piece? It helped regulate the rpms- I think thats what its called
oil changes
air filter

I am stumped and left with trying these ideas but its still a lot-go ing to check the air filter again today, valve adjustments (seeing if my mechanic did this already), fuel pump per the mechanic, and distributor per parts guy. Any other ideas? I have read through so many posts but the fixes aren't always listed.
Here is what worked for me. Valve on packer arm adjustment. Is usually way too tight. This is in the valve system. Fixed it a repair shop. Guy swore he could fix any problem. It has been running like a champ since he fixed it three months ago. Have driven may miles no stalls, no hard starts. He said it was in the manual under engine performance, not in the usual place you would expect to find it. Hope this helps, I struggled with this problem for 2 years.
 
1 - 8 of 8 Posts
Top