Honda Element Owners Club banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Last winter my E started getting sluggish to start on cold mornings. The starters was slow and laboring, but it always kicked over after around the second or third try. I had a mechanic that was replacing the clutch in my A/c compressor do a quick load test and he said everything was in spec and that I should not worry about it untill the flip side of summer when it started getting cold again. Last week it started doin it again, pretty bad, despite the hot day. It finally came to a pt were it would not start and simply click once, even with a jump. I went ahead and split the manifold to try and jump the starter, but I gues the way the starter and solenoid are unitized does not allow for this. I went ahead and replaced the started and now it just sounds like the bendix is not engaging and spinning with intermitint grinds. Is there a way to adjust the spacing between the bendix and the fly? It did not seem so. Anyone have any ideas?
 

·
Registered
Joined
·
39 Posts
Had the same problem starting about 150,000 km. I had it replaced (at 175,000 km) and 2 of the 4 brushes were shot, so it just depended where it stopped as to how it started next time. I was a bit misled by the fact that a weakish battery would cause the problem to surface. All is well with the new starter. What a shock to see the starter. Only the diameter of a regular orange!
 

·
Registered
Joined
·
1,911 Posts
Check and make sure that the starter is set in all the way as it sounds like its in a little ****ed and if its in good it sounds like the bendix is not right or going bad as there is no way to adjust the clearance.
 
1 - 3 of 3 Posts
Top