Honda Element Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Drove the E at night to the market, when i started the car the abs and airbag lights remained on then dashboard lights started to arbitrarily come on, radio disconnected (no power at all), then dashboard started flashing. I pulled over and turned off the car. I tried to start it and cranked slow with all the lights fluctuating. I got a jump and drove a 1/4 mile before the lights dimmed and the car sputtering and lost all electricity it then died altogether. Alternator and battery replaced (battery checked 2 weeks before & fine) $600! 5 days later the whole thing started again. I was able to get home before the car shut down. Anybody have any ideas on this?
 

·
Registered
Joined
·
38 Posts
Most likely there is a loose wire somewhere. It’s possible they didn’t tighten something down quite right. Check the battery cables, if you can rotate them on the posts even a little bit that can cause your symptoms. Good luck.
 

·
Registered
Joined
·
81 Posts
What you describe are classic symptoms of alternator not charging. the alternator should put out 14v at idle. If it puts out much less than that, you use the battery to make up the difference.
I have had new in the box alternators not charging correctly. Have yours tested, replace if not putting out 14VDC across the battery terminals. Then load test the battery. Batteries can appear to be good without a load on them and crap out under load.

And, yes, a loose wire on the rear of the alternator, at the battery, or at the ground point could cause a non charging issue, leading to what you are experiencing.
 

·
Registered
Joined
·
3 Posts
Starters dragging and other issues sounds like it could be the ground connection check the ground straps and cables on the frame and battery
 

·
Registered
Joined
·
11 Posts
Yes, alternator issue. I just had that exact same thing happen. Unfortunately on mine it was also due to a few dead wires so I had to have some of the wiring to the alternator redone. So my E is about to turn 160k soon - he has a new starter, alternator, wiring and spark plugs and he’s running like new! Well, almost ... I still have the issue with the radio cutting in and out so I’m wondering if Honda didn’t completely connect everything when they redid the airbags. If anyone has any info on that (radio issue) please post!
 

·
Registered
Joined
·
22 Posts
Drove the E at night to the market, when i started the car the abs and airbag lights remained on then dashboard lights started to arbitrarily come on, radio disconnected (no power at all), then dashboard started flashing. I pulled over and turned off the car. I tried to start it and cranked slow with all the lights fluctuating. I got a jump and drove a 1/4 mile before the lights dimmed and the car sputtering and lost all electricity it then died altogether. Alternator and battery replaced (battery checked 2 weeks before & fine) $600! 5 days later the whole thing started again. I was able to get home before the car shut down. Anybody have any ideas on this?
ground
 
1 - 8 of 8 Posts
Top