Honda Element Owners Club banner

1 - 20 of 28 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
my '03 element is experiencing a surging idle. when i turn the engine over the engine idles high, at above 2k rpms. tapping the accelerator will bring the idle down to normal, but then it will rhythmically rev from less than 1k to above 2k rpms at about 1/sec. furthermore, even at highway speeds this variable, rhythmic idle persists when i'm not jamming the accelerator. any ideas about what might be causing this issue???
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
I've got a similar problem to surging and stalling below...minus the stalling. My '03 Element is older, with about 140k miles, but it's past mechanical issues include replacing the ac clutch mechanism and, about a year back, the catalytic converter with a refurbished one. That said, after sitting idly for a couple weeks, I turned the engine over on the eve of my commute from New Orleans to Pittsburgh. What I noticed was a high idle, around 2k, which would settle into the normal <1k rpm range after a tap on the accelerator. What then happens is a surge with periodicity, every second or so, from 1k to 2k rpms. The vehicle will drive normally enough when applying the accelerator, however, the moment I let up on it, the periodic surge resumes, even at highway speeds. Needless to say I opted not to take the 1200 mile drive! Diagnostic ideas are welcome...
 

·
Registered
Joined
·
178 Posts
Check to see if the idle is as erratic when the A/C is turned on then off. The 1k-2k range along with the surging are common systems of the Idle Air Control valve failure but the fact it is occurring on the highway is extremely odd. Do you have any dead spots in your TPS?
 

·
Registered
Joined
·
1,294 Posts
I have a 99 Honda Accord doing the exact same thing. It was parked for several months. had to jumpstart it, runs fine down the road but when you come to a stop the surging comes on strong jumping from 1k to 2k to 1k...

Thought maybe it was a symptom of a low battery (Honda's do all kinds of weird stuff as the battery gets low) but I'm more suspicious of the throttle system.

I would sure like to know what you find out...Sorry I can't provide the solution though.
 

·
Registered
Joined
·
25 Posts
Mine is doing the exact same thing immediately after the A/C compressor was changed out. It surges when the a/c is off but holds the idle at just below 2k when the air is on. Is this the idle air control valve, or a hose that could have been pulled lose during a/c install around the valve etc...?
 

·
Registered
Joined
·
178 Posts
The problem is that if it were a vacuum leak it would be present when the A/C was on OR off. The fact the idle changes and stays constant when the A/C is on would lead me to believe the IAC is gunked up. I would try buying a cheap can of carb cleaner and cleaning it out prior to buying a new one.
 

·
Registered
Joined
·
112 Posts
While it obviously could be a vacuum leak, I would like to point out that we all have one common variable: It occurred suddenly after service. Mine was nothing more than the battery died and I jump started it to put it in the garage. I have to change the alternator as grease is evident on the pulley so I was putting it up. It never occured until AFTER the car was jumped.


It appears to be searching as it runs fine over 2k RPM but is jerky under. Of course at idle, it revs up and down as described above. What sensor would cause this behavior?

As I was searching I found this page that may help. It will take me a week or two to fix the car due to time but I will report back. Do check this link as two of the causes are common: http://www.elementownersclub.com/forums/showthread.php?t=51482
 

·
Registered
Joined
·
35 Posts
Shot in the dark but check your vacuum hose to the fuel pressure regulator located on the fuel rail. This spiking idle symptom is what I had replaced the hose as is was crack from dryrot. This was on a prelude h22 motor. Worth a look.
 

·
Registered
Joined
·
4 Posts
Mine does it occasionally too especially during a first start up of the day. After a minute the RPM drops to normal range. Figured that it is the cold start injector. Told my wife not to shift from park until it does drop. If you dont have your foot firmly on the brake and go into gear @2000RPM the car will seriously move.
 

·
Registered
Joined
·
816 Posts
Mine does it occasionally too especially during a first start up of the day. After a minute the RPM drops to normal range. Figured that it is the cold start injector. Told my wife not to shift from park until it does drop. If you dont have your foot firmly on the brake and go into gear @2000RPM the car will seriously move.
thats normal,,cause the motor is cold
 

·
Registered
Joined
·
2 Posts
anyone havr a def answer to this? after changing the starter i have the problem of 1000-2000rpm idle jump, and with the a/c on it's a steady 2000
 

·
Registered
Joined
·
112 Posts
I will figure it out, but sadly when I took the valve cover off to repair the perpetually leaking cover(dealer repaired 4 or 5 times), I noticed that 2 of the rockers on the cam are worn out. I will need to fix this first. Try one of the obvious fixes on this by removing the cable from the battery, let it sit then replace it and see how it works then.
 

·
Registered
Joined
·
1 Posts
My 2006 (121k miles) just started doing that at about 118k. Not bad at first, and mostly when the AC on. I got a company vehicle 4 weeks ago, and left it parked in my driveway. Started it last night and it surged and the idle fluctuated between 1,000 and 2,000 rpm.

Even under way, if you "coast" any, it surges and bucks. It got so bad I just drove it home. The check-engine light came on for the first time then too. I haven't checked the code yet, but expect it to be something with the injector system.

What have any of you found out when you investigated?
 

·
Registered
Joined
·
12 Posts
I also have the same issue with my 03. When I start it, it revs high. After 5 minutes or so it drops.

What is the normal rpms for sitting in neutral?
 

·
Registered
Joined
·
16 Posts
I have somewhat the same issue. It doesn't do it on idle but only if i am more generous on the gas. It's as if the "engine over rev prevention system" kicks in at around 3000 rpm. I was cruising back from ski last night and out of the blue the engine started jerking and check engine light wen't on, i slowed down but evetything seemed ok, so i kept going and only when i accelerated the jerking came back. When i arrived home (about an hour drive), i pressed on the gas while on park and the symptoms were the same as running at high speed, at 3000 rpms it would cut off to about 2000 and run back and forth like that. I stopped the engine, started it back up and the symptoms were gone, the engine ran fine even past 3000 rpm.

Is the onboard computer running windows?? cuz that would explain it! lol
 

·
Registered
Joined
·
1,112 Posts
I have somewhat the same issue. It doesn't do it on idle but only if i am more generous on the gas. It's as if the "engine over rev prevention system" kicks in at around 3000 rpm. I was cruising back from ski last night and out of the blue the engine started jerking and check engine light wen't on, i slowed down but evetything seemed ok, so i kept going and only when i accelerated the jerking came back. When i arrived home (about an hour drive), i pressed on the gas while on park and the symptoms were the same as running at high speed, at 3000 rpms it would cut off to about 2000 and run back and forth like that. I stopped the engine, started it back up and the symptoms were gone, the engine ran fine even past 3000 rpm.

Is the onboard computer running windows?? cuz that would explain it! lol
You need to check the codes. Autozone used to loan out a code reader. Get back to us.. And welcome to the forum.
 

·
Registered
Joined
·
16 Posts
Code is P2646 Rocker Arm Oil pressure switch.

Switch was changed, problem persists.

Mechanic said the selenoid was really rusty... could that be the problem?


Oh, and i was lurking this forum for a while now... i just recently registered since i needed to write, but thanks for the welcome.
 
1 - 20 of 28 Posts
Top