Honda Element Owners Club banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello All,

Im new in the community, but I have been reading all the threads... lots of interesting subjects, "E's", and people.

I would like to share a helpful tip to anyone who has unplugged any of the SRS sensors or wires and got left with the SRS warning light. I recently installed an amp under the front passenger seat and ended up with the SRS warning light on. This was due to removing the seat and unplugging the "yellow" conectors under the seat. I've searched throught out the internet, after getting a quote from the dealer on resetting the light (approx $80).

Anyways, to make the story short, the following website is for an Acura Integra... But it worked on my Element.

http://www.geocities.com/myintegra96/srs.html

This is not my site, but that to this, I saved a trip to the dealer and $80!!

:D
Bayani
 

·
Registered
Joined
·
17 Posts
thanx for the info.. followed the directions.. worked like a charm.. took me a while to find the dummy plug... which was connected on the fuse box.. got it on my first try....
 

·
Registered
Joined
·
16 Posts
thanks to you guys and to "Sunbeamtrancer" for the instructions. Worked llike a charm. The dummy plug on the E is actually plugged into the fuse box. Pretty easy to find and is YELLOW. I think it's the only yellow plug on the fuse box. Unplug it and you notice that it actually connects to NOTHING.
 

·
Registered
Joined
·
3 Posts
The above link doesn't work., 1st post.
I have a 2006 element That I just bought, 64k kms.
The srs light is on and I would like to try that fix.
Anybody have a more up to date one?
Thanks in advance
 

·
Registered
Joined
·
524 Posts
try this

http://www.youtube.com/watch?v=HPHu-Zhoh2E

Although mind you it's meant for when someone accidentally trips one of the srs wires. If something actually is wrong with the srs system (like a bad sensor) not sure if this light would retrip or not. Although I'd suspect that it would.
 

·
Registered
Joined
·
724 Posts
The above link doesn't work., 1st post.
I have a 2006 element That I just bought, 64k kms.
The srs light is on and I would like to try that fix.
Anybody have a more up to date one?
Thanks in advance
Considering the posts (including the OP) are from 2003 it's no wonder the link is a dead end.

Is Geocities even around anymore!? :twisted:
 

·
Registered
Joined
·
590 Posts
Considering the posts (including the OP) are from 2003 it's no wonder the link is a dead end.

Is Geocities even around anymore!? :twisted:

I think it's admirable that she searched first, instead of creating a new post. Hope you got your questioned answered!
 
1 - 9 of 9 Posts
Top