Honda Element Owners Club banner

1 - 13 of 13 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Hey folks,
I've been having an on again off again issue with a vibration and a thumping sound like a mild flat tire type . It's very hit or miss may not do it for a long while , then pops up and does it.

the vibration I can feel thru the gas pedal. And on occation I'll get a slight clunk when I take my car out of park. I'm thinking trans mount mabe going?:?

Trans is fine , just had tires rebalanced , and a good 4 wheel alignment done.

Have a 12 hour drive coming up Sunday ( taking our daughter back to collage)
, Just trying to think if it's o.k to take my E or rent a car


thanks
 

·
Registered
Joined
·
40 Posts
Hey folks,
I've been having an on again off again issue with a vibration and a thumping sound like a mild flat tire type . It's very hit or miss may not do it for a long while , then pops up and does it.

the vibration I can feel thru the gas pedal. And on occation I'll get a slight clunk when I take my car out of park. I'm thinking trans mount mabe going?:?

Trans is fine , just had tires rebalanced , and a good 4 wheel alignment done.

Have a 12 hour drive coming up Sunday ( taking our daughter back to collage)
, Just trying to think if it's o.k to take my E or rent a car


thanks
Clunk out of Park is probably from you not using the parking brake, or you're not letting it settle on the brake. When you come to a stop, put the car in N, set the parking brake, let your foot off the brake pedal and let the car "settle" on the parking brake, then put the car in Park. Works every time. The vibration is probably a warped rotor I'm thinking, intermittant when it heats up? Good luck.
 

·
Registered
Joined
·
1,062 Posts
Check the LCA bushings. I had a bad vibration in my car. Tires balanced. Changed the brake pads. Still had problems. Replaced the bushings for the lower control arm and the stabilizer bar and the vibration is gone.

Now if it's definately in the pedal only (not the steering wheel) then something else is going on. Though the pedal isn't connected to anything other than the body and throttle cable. you may be feeling a vibration from somewhere else. Check the tires for a screw/nail. I've felt a thumping when I had a nail in the tire.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #5
Hey folks , well the vibration just came back, yesterday even my wife noticed it sitting in the pass. seat. It was the a thumping coming from under side of the car. Could it be a mount going?
 

·
Registered
Joined
·
6,238 Posts
Hey folks , well the vibration just came back, yesterday even my wife noticed it sitting in the pass. seat. It was the a thumping coming from under side of the car. Could it be a mount going?

Did your cat come home last night ?? :-D

Your not helping us out here. Were you coming to a stop? Turning a Conner ? Driving on the highway? A back road maybe? How fast were you going, Is it speed related at all, Does it always happen at 30 Mph for example?

Several things can be the cause of that kind of thing. It may be as simple as an exhaust system hanger has failed. Or as complex as an internal transmission/torque converter issue.

Try giving us a somewhat more detailed description of the existing conditions, when you get the noise.

Thanks

Dom
 

·
Registered
Joined
·
72 Posts
Discussion Starter #7
Thats just it, it's so random. Last time it did it , I was on the highway just cruising along. This past time I was driving about 35mph. turning slightly , after about 1/2 mile it went away. Used the E yesterday , didn't do it.

I do notice a little vibration in the steering wheel . And a touch when braking . Tires just balanced and a 4 wheel align. just done . Also just turned 80,000 miles
 

·
Registered
Joined
·
72 Posts
Discussion Starter #8
Here is a new symptom . Yesterday while taking a mild left turn an say 30 mph I got a vibration from underneath the car. Felt it through the wheel, and kind of felt it through the floor.

Any ideas guys?:?
 

·
Registered
Joined
·
3,645 Posts
maybe try rotating the tires...see if the vibration-thumping changes at all with tire location. At least that way you can eliminate tire-wheel-balance issues.

I'm kinda thinking motor or trans mount at this point.

Have you checked them out?
 

·
Registered
Joined
·
72 Posts
Discussion Starter #12
i had the pass side motor mount fail , you may be right. The thing is it hasn't done it again. Maybe compliance bushing?
 

·
Registered
Joined
·
1,062 Posts
i had the pass side motor mount fail , you may be right. The thing is it hasn't done it again. Maybe compliance bushing?
My compliance bushing went bad but it didn't cause a thumping in the pedals. Just a vibration all the time.
 
1 - 13 of 13 Posts
Top