Honda Element Owners Club banner
1 - 11 of 11 Posts

·
Registered
Joined
·
219 Posts
I just did mine over the weekend. I don't remember the torque settings, but that link above seems to have that information. I do remember that the pattern was: center bolt in the front, center bolt in the back, left bolt in the front, left bolt in the back, right bolt in the front, right bolt in the back. As is my habit, I probably went through the whole sequence 3 times, tightening all the nuts a little tighter each time, with the last pass through at the setting specified in the book.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Yes, I did a valve adjustment without the manual, relying on the pictorial instructions mentioned earlier....

THanks for the bolt pattern. I ended up finding it at Temple of Vtec.

Now heres the kicker... Using the instructions of this thread mentioned earlier, one of the Valve cover studs broke, and one other is about to go... either my torque wrench is not correct, or the torque setting of 12Nm is too tight.

Now off to the dealer I go to replace the 2 studs...

But other than that, the valve adjustment went well, 4 exhaust lashes were WAY out of spec, which probably explains my cold-stalling that Ive had for quite some time... Intake was a little loose on 3 of the valves.

Also changed diff fluid, next up is tranny fluid...

BY THE WAY, anyone know the correct torque for the Valve Cover stud? (Center bottom and left bottom one) Please let me know. Thanks!
 

·
Premium Member
Joined
·
14,898 Posts


Manual says to torque them "in two or three steps."

12 N•m is only 8.7 foot-pounds, too little for most torque wrenches to do accurately (very top and bottom of the scale most susceptible to being off). Sounds to me like finger-tight, or use a screwdriver handle-type driver, rather than a ratchet.

Manual also says to apply liquid gasket in four little spots on the chain case and rocker shaft holder.
 

·
Registered
Joined
·
112 Posts
RAMBLERDAN: I am replacing all six studs tonight. What is the torque when you replace the entire pin? I see it appears to mount down into the head which I assume has a spec? Can you please provide it? My E-Manual just corrupted. Not kidding. I'm frantic.
 

·
Premium Member
Joined
·
3,652 Posts
RAMBLERDAN: I am replacing all six studs tonight. What is the torque when you replace the entire pin? I see it appears to mount down into the head which I assume has a spec? Can you please provide it? My E-Manual just corrupted. Not kidding. I'm frantic.
I show them as 8mm bolts that are torqued to 22N/m or 16 lb/ft.
They are the same size bolts that hold the head to the block. They
have the extra studs on top for the valve cover. Hope that helps.
 

·
Premium Member
Joined
·
3,652 Posts
Thanks, Rolie. I was off EOC from Friday afternoon to Monday afternoon.

A reminder that all torque specifications are contained in the service manual, available from H&A and Helm Inc.
No worries ramblerdan!!

Just an FYI on the Helms manuals. The real paper ones.
I purchased BOTH Helms manuals for the E. The 07 - 08 Service Manual and
the 07 Electrical Troubleshooting Manual. Bought them both NEW in 08 right
after I bought my E. I think I got them for $120 shipped. BEST $120 investment
I made in the E!!! I have opened them up and gotten so many answers!!

WELL WORTH the investment people!!!!
 
1 - 11 of 11 Posts
Top