Honda Element Owners Club banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,859 Posts
Assuming 2009 & 2010 has same wiring...

Check out this previous thread, look for #9 for location & #11 for diagram.
does anyone know where the vss wire is for a 2010 SC? thx
the wire may only be in said location if the truck had factory navigation. the part number for the nav and non navigation vehicles are the same, but i think the connector is empty in that terminal location. you may be able to pin a wire for the harness and get it that way but havent actually tried it yet.

what are you actually trying to get it for?
 

·
Registered
Joined
·
84 Posts
does anyone know where the vss wire is for a 2010 SC? thx
Here you go:

http://www.elementownersclub.com/forums/showpost.php?p=863445&postcount=49

Directly from the service manual. The link to the Navigation wiring diagram has the ECM/PCM specs at the end. I assume nothing has changed with the 2010 model, and I assume the VSS wire is present on Non-Navi vehicles (it is on my Non-Navi Accord when I converted it to OEM Navi). I haven't looked at the Element's ECM yet.
 

·
Registered
Joined
·
100 Posts
nice, i'm in the progess intalling my D3 from my 07 to my 10 now.
and hopefully that vss wire will work.:grin:
 

·
Registered
Joined
·
100 Posts
I finished install my D3, and the VSS wire is work.
:razz:
 

·
Registered
Joined
·
84 Posts
I finished install my D3, and the VSS wire is work.
:razz:
Cool, so the VSS is present on the ECM/PCM in a Non-Navi based Element?
 

·
Registered
Joined
·
100 Posts
yes!
Since mine is Non-Navi Element (09-10). And now I can have a finally functional D3.:razz:
 

·
Registered
Joined
·
84 Posts
yes!
Since mine is Non-Navi Element (09-10). And now I can have a finally functional D3.:razz:
Guess what? The '08 Element does NOT have the VSS wire on the E31P connector on the ECM. Must only be on the '09 and up since that was the first year model for Navi.
 

·
Registered
Joined
·
84 Posts
07 and 08 didnt have a true vss wire... :-(

it was only done over the can bus.
Yep, after lots of research, I made that discovery as well. Totally sucks because my OEM Navigation conversion for my '08 Element EX is dead in the water. Everything worked except for the Navi. Using the camshaft speed sensor did not work either. So I guess I will be selling it. Damn Honda for nixing the VSS in the '07/'08 model. I really like Honda's double-DIN Navi head unit too...far better than the Navi in my '03 Accord.
 

·
Registered
Joined
·
1,859 Posts

·
Registered
Joined
·
84 Posts
camshaft speed would have given you a "usable tach signal" for a remote start or other engine monitor needing system, not VSS. just use a universal speed pulse generator and be done. they work great, i have used them in the past many times. I may even still have one somewhere in the shop.


http://cgi.ebay.com/ALPINE-NVE-K300...tem&pt=LH_DefaultDomain_0&hash=item439ca508bc
I meant to say the countershaft speed sensor, which is how the Element determines speed instead of the vehicle speed sensor. That produces too high of a pulse voltage. I bought the Alpine VSS generator so I will let you know how that goes.
 

·
Registered
Joined
·
554 Posts
Does anybody know what the peak to peak voltage that the navigation
systems are looking for? IE: 12V pp or 5V pp?

There might be a possibility a hall effect sensor might work.
See> http://www.jameco.com/webapp/wcs/stores/servlet/Product_10001_10001_1871879_-1

All that's needed is to zip-tie small magnets to the inner CV joint cup and mount
the hall effect sensor near them.

Passenger side inner CV joint.
Pas_CV.jpg
 

·
Registered
Joined
·
84 Posts
I meant to say the countershaft speed sensor, which is how the Element determines speed instead of the vehicle speed sensor. That produces too high of a pulse voltage. I bought the Alpine VSS generator so I will let you know how that goes.
Update. The VSS generator wouldn't produce the correct signal for the OEM Navi. So now I am trying to recoup the money I spent on the Navi, custom harness, etc.
 

·
Registered
Joined
·
1,859 Posts
someone with an 06 or prior should be able to use it with a new radio surround panel, as they all have true vss at the ecm. dont know why they didnt put that on two years worth of the element.
 

·
Registered
Joined
·
84 Posts
someone with an 06 or prior should be able to use it with a new radio surround panel, as they all have true vss at the ecm. dont know why they didnt put that on two years worth of the element.
2004-2006 and 2009 and later EX's have the VSS and the 7-speaker system that is compatible with the Navi that I am selling over on the 'Bay. I am also selling the custom made wiring harness that I had made to make it plug and play, with the Navi dash panel too. Same user name over on the 'Bay. If it doesn't sell over there, I will post it here. I am currently looking at the Alpine INA-W900, which does not require a VSS connection. Totally lame that Honda removed the VSS from the '07-'08 models.
 

·
Registered
Joined
·
84 Posts
The complete OEM Navigation Install Kit is for sale in the Trading Post.
 
1 - 18 of 18 Posts
Top