Honda Element Owners Club banner

Status
Not open for further replies.
1 - 20 of 72 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter #1
Am I the only one that is having trouble with the EOC forum locking up
Microsoft Internet Explorer? I was running IE 7 then upgraded to IE
8 and I'm still having the same problems.
 

·
Registered
Joined
·
10,181 Posts

·
Registered
Joined
·
751 Posts
The site is not doing anything to affect your browser. Try clearing your cache, deleting your cookies, a different browser, etc.
I'm calling BS on this. I had the same trouble on another computer. EOC was the only site to do it.

As a web designer, I will be the first to say that while I wish IE was dead, telling people to use a different browser just doesn't work.
 

·
Registered
Joined
·
8,753 Posts
I'm calling BS on this. I had the same trouble on another computer. EOC was the only site to do it.

As a web designer, I will be the first to say that while I wish IE was dead, telling people to use a different browser just doesn't work.
Call BS all you want. I use the following browsers on the following platforms:

XP: IE6, IE7, IE8, Firefox, Opera, Safari and Chrome
OS X: Safari, Firefox and Chrome

Have never had a single issue with any of our sites, except during times of testing/upgrading. I use all of these browsers so I can test things not only on the sites but also at work and for beta testing that I do to help friends troubleshoot their own sites.

Anytime someone has had an issue with the EOC and claimed it was us it doesn't turn out that way. There have been times during server maintenance, server switching or site upgrades where we would run into troubles, but nothing like that has taken place in close to a year.



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
 

·
Registered
Joined
·
941 Posts
I too have been having this problem on my office computer IE
but not at home Firefox.
Seems to be the only site that it happens to. Might actually have to work at work. :-(
 

·
Registered
Joined
·
554 Posts
Discussion Starter #9
IE has locked up on both my home and work computers. I've tried every
thing I could think of. And IE works fine on all other websites. I personally
think it's one of the web banner ads is corrupted or is malicious. Also I use a program that automatically deletes cookies anyway. So I doubt that has any thing to do with it.
 

·
Registered
Joined
·
10,181 Posts

·
Registered
Joined
·
751 Posts
It seems to only freeze about the time the banner comes up, now that you mention it. The page never fully loads.
I think you nailed it on the head. There is some ad that is causing the problem.

As much as I'd like to browse sans ads, I'd rather have free access to the web site. I'll bet the ad revenue is part what keeps this site running.
 

·
Registered
Joined
·
10,181 Posts
1 - 20 of 72 Posts
Status
Not open for further replies.
Top