Honda Element Owners Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
828 Posts
Discussion Starter #1
wife started the car, she noticed that none of the guages were active, all set at zero, but the car worked.

she was halfway to the grocery store, went inside and now is stuck there, the car starts but no gauges work and the car won't shift out of park

any ideas?
 

·
Registered
Joined
·
828 Posts
Discussion Starter #2
does anyone know how to do the manual override in safe mode? still searching the forum, nothing so far
 

·
..
Joined
·
12,179 Posts
wife started the car, she noticed that none of the guages were active, all set at zero, but the car worked.

she was halfway to the grocery store, went inside and now is stuck there, the car starts but no gauges work and the car won't shift out of park

any ideas?

I can't access my service manual at the moment....but i would start with fuse #11 under the dash.


EDIT: Post #10 in this thread by ramblerdan backs up my thoughts on the #10 fuse.

http://www.elementownersclub.com/forums/showthread.php?t=32442
 

·
Registered
Joined
·
828 Posts
Discussion Starter #5
253-414-3790

she said the fuse is a 7.5 amp and looks dark...so we're trying to hunt down a 7.5 fuse..Shucks said that honda made a new fuse so I'm wondering if the fuses for this are different?
 

·
..
Joined
·
12,179 Posts
She can pull fuse #8 for the radio and swap it for #10..... It is a 7.5 as well.

The new style mini fuses shouldn't be too hard to find.
 

·
Registered
Joined
·
828 Posts
Discussion Starter #7
thanks guys!~ saved a huge amount of frustration!

Wife put on her propeller cap..haha, and started the car by popping the little override thing by the shifter. She said she still didn't have gauges but when she got there got a little box popped them in and viola, the car worked again.

Then she said about 2 minutes into her drive that the side airbag light was on. Any ideas? Should we just get the Pilot? hee hee
 
1 - 7 of 7 Posts
Top