Honda Element Owners Club banner

1 - 12 of 12 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
My wife is at a friends and her 2006 will not start. She says the lights work so battery sounds okay. Turns key and nothing, no starter turn at all. Tried jumping but nothing. Is there an immobilizer or something else I am missing? Since I am not there I am stuck. May have her get a ride home and figure this out in the am.
 

·
Registered
Joined
·
839 Posts
My wife is at a friends and her 2006 will not start. She says the lights work so battery sounds okay. Turns key and nothing, no starter turn at all. Tried jumping but nothing. Is there an immobilizer or something else I am missing? Since I am not there I am stuck. May have her get a ride home and figure this out in the am.
If it was the immobilizer, the car would turn over fine but not start and the green key icon on the gauge cluster would blink.

If the lights do not dim when you start it and you just hear a click from the engine bay, I would suspect the starter is going bad.

I know you don't have it there so when you do go to it, write down as much detail info as you can about what it does when you try to start it. Do the lights dim? Does the engine turn over? Any click noise heard from the engine bay (starter) or from inside the dash (main relay) when attempting to start? Is the engine hot/been run for a while, or is it cold/been sitting for a while? Is the temperature outside warm or cool? Does it only do it at the first start of the day or has it happened when the vehicle started fine previously during the day?

I know you answered a couple questions in your post but for this and future occurences, the more detailed information about the symptoms you can record, the greater of help it is to us or a technician to help diagnose for you :).
 

·
Registered
Joined
·
23 Posts
I just picked up an '08 LX for the wife yesterday.
It started great all afternoon. We went to Wal-Mart last night after driving around a bit. Came out of the store and the car wouldn't start. The battery was strong, sometimes it wouldn't make any noise, sometimes there was relay chatter from under the instrument cluster, but the started would not even try to engage or make any noise. I pulled the cove to access the fuse panel and was able to get the relay to chatter while I felt around, and felt the one chattering. I wiggled the relay and low and behold it started. I either had a bad connection or the relay is going bad. Any one on here know where I can get a diagram for the relays under the dash? The owners manual only ID's the fuses
Thanks and hope this helps someone else:D
 

·
Registered
Joined
·
23 Posts
Thanks Dan
exactly what I needed!!!!!
 

·
Registered
Joined
·
2 Posts
immobilizer

New to the site and to elements in general my wife and I bought an 07 awd automatic version in june and love it but today it wouldn't start for her and it looked like the green key was flashing and trying to turn over fine. I turned the key over and let it set like you would on a diesel and it started up for me is there a relay that needs replacing or how do you go about repairing this we bought it used and it had been reapired from a wreck so there is no honda oem warranty thanks
 

·
Registered
Joined
·
23 Posts
just a follow up on out issue....turns out it was the ground that runs from the battery to the engine/transmission....someone had attached it to the inner fender instead....they moved it to the correct place and everything is good again:D
 

·
Registered
Joined
·
23 Posts
ain't that the truth:x:)
 

·
Registered
Joined
·
2 Posts
Well the problem didn't happen for a while but now it is back. We tried just the key only but to no avail we are going to go and try the other set of keys to see if that may be the problem. thanks
 
1 - 12 of 12 Posts
Top