Honda Element Owners Club banner

1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
So have installed an Avic 910bt with Pioneer GEX-P920XM XM radio kit. Installed Ipod adapter and steering wheel control adapter also. This is all in my 2010 EX.

Everything is working great except one thing which is a bit odd.

Since the Factory atenna adaper is the grey plug - combined XM and AM?FM - I had to use the Pioneer GEX-P920XM atenna for XM and mounted this at the base of my dash in the middle.

Whenever I am heading north the music channels seem to cut out. The strange thing is that the talk/comedy channels do not cut out.

I know that XM has tthe two satellites that are south (equatorial). SO it is likely the way I have the antenna mounted puts most of the vehicle in the way when I am travelling north.

It just seems strange that not all of the channels cut out which makes me question the antenna positioning a little bit.

I can see my solutions are:

1. Move the magnetic antenna to a better position (any suggestions? I am mostly a novice at this stuff).

2. Somehow use the factory antenna. I saw one post by Yoda/Zack saying this could be done by removing the plastic hosing, but looking at the grey adapter from the antenna and the round plug on the XM unit I don't see how. Even if I could remove the factory housing the antenna has a female plug-in and it is also the AM/FM so would need an adapter of some sort to split the two signals, and I have not seen anything like that anywhere.

The image on the left is the factory OEM radio antenna plug - the image on the right is the XM receiver antenna plug.

Is there another location where the antenna plugs into another adapter that I could work on?

Any help with this would be greatly appreciated.
 

Attachments

·
Registered
Joined
·
510 Posts
1 - 2 of 2 Posts
Top